Crazy Machines Fanpage Board

Crazy Machines - frischt Eure Zellen auf
Aktuelle Zeit: 12.11.2019, 12:31

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: Installationsprobleme
BeitragVerfasst: 15.10.2007, 22:13 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
Ich habe folgendes Prob bei der Installation der Demo.

http://img444.imageshack.us/img444/8804/cm2fehlerwd2.jpg

Hab die Demo schon von mehreren Quellen geladen, aber immer das gleich Prob.
Ich hoffe ihr könnt mir helfen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 15.10.2007, 22:37 
Offline
Administrator
Benutzeravatar

Registriert: 20.10.2005, 22:40
Beiträge: 1790
Wohnort: Dresden
Dieses Problem hatten schon mehrere, aber eine Lösung hat noch niemand gefunden. Könntest du bitte mal ein paar Daten zu deinem System aufschreiben?

_________________
Auf der Fanpage findet ihr Lösungen für alle offiziellen CM-Labore!
Find my solutions to every official CM lab on the Fanpage!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 15.10.2007, 22:57 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
Ich poste mal die wichtigsten Auszüge aus dxdiag und hab auch schon den aktuellsten MS Installshield oder so ähnlich installiert

System Information
------------------
Time of this report: 10/15/2007, 23:53:51
Machine name: FREAKONHELL
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_qfe.070227-2300)
Language: German (Regional Setting: German)
System Manufacturer: MICRO-STAR INC.
System Model: MS-6728
BIOS: Version 1.00
Processor: Intel(R) Pentium(R) 4 CPU 2.80GHz
Memory: 512MB RAM
Page File: 443MB used, 2084MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: The file cmaudio.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

---------------
Display Devices
---------------
Card name: NVIDIA GeForce 6600
Manufacturer: NVIDIA
Chip type: GeForce 6600
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_00F2&SUBSYS_98901462&REV_A2
Display Memory: 256.0 MB
Current Mode: 1280 x 1024 (32 bit) (60Hz)
Monitor: (Standardmonitor)
Monitor Max Res:
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.9424 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 4/19/2007 13:26:00, 4543616 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: n/a
VDD: Nicht zutreffend
Mini VDD: nv4_mini.sys
Mini VDD Date: 4/19/2007 13:26:00, 3988384 bytes
Device Identifier: {D7B71E3E-43B2-11CF-0253-9AB803C2CB35}
Vendor ID: 0x10DE
Device ID: 0x00F2
SubSys ID: 0x98901462
Revision ID: 0x00A2
Revision ID: 0x00A2
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{212DC724-3235-44A4-BD29-E1652BBCC71C}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Aureon 5.1 Fun Wave
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_13F6&DEV_0111&SUBSYS_1144153B&REV_10
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: cmaudio.sys
Driver Version: 5.12.0001.0646 (English)
Driver Attributes: Final Debug
WHQL Logo'd: No
Date and Size: 10/1/2004 14:06:12, 373952 bytes
Other Files:
Driver Provider: TerraTec Electronic GmbH
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 100000
Static/Strm HW Mix Bufs: 17, 15
Static/Strm HW 3D Bufs: 17, 15
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: Aureon 5.1 Fun Wave
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: cmaudio.sys
Driver Version: 5.12.0001.0646 (English)
Driver Attributes: Final Debug
Date and Size: 10/1/2004 14:06:12, 373952 bytes
Cap Flags: 0x41
Format Flags: 0xCC0

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
MPU-401, Hardware (Kernel Mode), Input, No DLS, External
MPU-401, Hardware (Kernel Mode), Output, No DLS, External
Aureon 5.1 Fun Wave, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI-Mapper [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, Internal
MPU-401 [Emuliert], Hardware (Not Kernel Mode), Output, No DLS, External
MPU-401 [Emuliert], Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Test Result: Not run

-------------------
DirectInput Devices
-------------------
Device Name: Maus
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: Tastatur
Attached: 1
Controller ID: n/a
Vendor/Product ID: n/a
FF Driver: n/a

Device Name: USB Advance Mouse
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x0518, 0x0005
FF Driver: n/a

Device Name: USB Advance Mouse
Attached: 1
Controller ID: 0x0
Vendor/Product ID: 0x0518, 0x0005
FF Driver: n/a

Poll w/ Interrupt: No
Registry: OK

-----------
USB Devices
-----------
+ USB-Root-Hub
| Vendor/Product ID: 0x8086, 0x24D7
| Matching Device ID: usb\root_hub
| Service: usbhub
| Driver: usbhub.sys, 10/4/2007 21:37:00, 59264 bytes
| Driver: usbd.sys, 12/31/2002 14:00:00, 4736 bytes

----------------
Gameport Devices
----------------
+ TerraTec Aureon 5.1 Fun
| Location: PCI-Bus 2, Gerät 1, Funktion 0
| Matching Device ID: pci\ven_13f6&dev_0111&subsys_1144153b&rev_10
| Service: cmpci
| Driver: ksuser.dll, 8/4/2004 00:57:24, 4096 bytes
| Driver: ksproxy.ax, 8/4/2004 00:58:24, 130048 bytes
| Driver: ks.sys, 8/3/2004 23:15:22, 140928 bytes
| Driver: drmk.sys, 8/3/2004 23:08:00, 60288 bytes
| Driver: portcls.sys, 8/3/2004 23:15:50, 145792 bytes
| Driver: stream.sys, 8/3/2004 23:08:04, 48640 bytes
| Driver: wdmaud.drv, 8/4/2004 00:58:28, 23552 bytes
| Driver: cmaudio.sys, 10/1/2004 14:06:12, 373952 bytes
| Driver: crlds3d.dll, 10/20/2000 17:28:00, 765952 bytes
| Driver: a3d.dll, 11/23/2001 11:08:20, 712704 bytes
| Driver: Audio3D.dll, 11/23/2001 11:08:20, 712704 bytes
| Driver: cmnprop.dll, 10/9/2002 08:38:24, 32768 bytes
|
+-+ TerraTec Aureon 5.1 Fun Game Port
| | Matching Device ID: *cmib02f
| | Upper Filters: cmigameport
| | Service: gameenum
| | Driver: gameenum.sys, 8/3/2004 23:08:22, 10624 bytes
| | Driver: cmigameport.sys, 2/7/2002 16:54:34, 3712 bytes

------------
PS/2 Devices
------------
+ Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
| Matching Device ID: *pnp0303
| Service: i8042prt
| Driver: i8042prt.sys, 12/31/2002 14:00:00, 53248 bytes
| Driver: kbdclass.sys, 12/31/2002 14:00:00, 25216 bytes
|
+ HID-Tastatur
| Vendor/Product ID: 0x0518, 0x0005
| Matching Device ID: hid_device_system_keyboard
| Service: kbdhid
| Driver: kbdhid.sys, 12/31/2002 14:00:00, 14848 bytes
| Driver: kbdclass.sys, 12/31/2002 14:00:00, 25216 bytes
|
+ Terminalserver-Tastaturtreiber
| Matching Device ID: root\rdp_kbd
| Upper Filters: kbdclass
| Service: TermDD
| Driver: termdd.sys, 8/4/2004 00:58:36, 40840 bytes
| Driver: kbdclass.sys, 12/31/2002 14:00:00, 25216 bytes
|
+ HID-konforme Maus
| Vendor/Product ID: 0x0518, 0x0005
| Matching Device ID: hid_device_system_mouse
| Service: mouhid
| Driver: mouclass.sys, 10/4/2007 21:48:09, 23552 bytes
| Driver: mouhid.sys, 10/4/2007 21:46:59, 12288 bytes
|
+ Terminalserver-Maustreiber
| Matching Device ID: root\rdp_mou
| Upper Filters: mouclass
| Service: TermDD
| Driver: termdd.sys, 8/4/2004 00:58:36, 40840 bytes
| Driver: mouclass.sys, 10/4/2007 21:48:09, 23552 bytes


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 11:31 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
Wollte dieses Problem grade ins offiziele Forum stellen.
Was leider jedoch nicht klappt, da man sich nicht registrieren kann.
Man kann da nur etwas schreiben, wenn man sich im Spiel ein Online-Account einrichtet, da es sich mit dem Forum syncronisiert. (-:|_|

Wie dumm ist das denn, wenn man des Game noch net mal schafft zu installieren. :shock:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 11:36 
Offline
Administrator
Benutzeravatar

Registriert: 10.02.2004, 16:41
Beiträge: 3353
Wohnort: NRW
dafür sind wir ja da :lol:

die beiden thread hier drunter haben auch installationsprobleme. da gibt es vllt den einen oder anderen tipp der dir vllt hilft:

viewtopic.php?f=107&t=3056&p=23885#p23885
viewtopic.php?f=107&t=3065&p=23884#p23884

_________________
:verweis: ..:: phpBB FAQ :: Suchfunktion :: Forum Regeln :: Forum FAQ :: cm-fanpage ::.. :verweis:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 11:36 
Offline
Administrator
Benutzeravatar

Registriert: 20.10.2005, 22:40
Beiträge: 1790
Wohnort: Dresden
Also zuerst mal: Dein System sieht normal aus und ist laut Build-Identifier auch aktuell. Schau dir mal diese Anleitung an, vielleicht hilft sie dir.

Das mit den Registrierungen im offiziellen Forum scheint mir tatsächlich nicht ganz durchdacht zu sein, vielleicht geht es technisch aber auch nicht anders. Auf jeden Fall hast du Recht: Wer Probleme mit der Demo oder bei der Installation der Vollversion hat, kann derzeit dort nichts posten. Ich werde das mal ansprechen. //edit: was ich inzwischen getan habe.

_________________
Auf der Fanpage findet ihr Lösungen für alle offiziellen CM-Labore!
Find my solutions to every official CM lab on the Fanpage!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 11:45 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
Leider hilft beides nicht, ich hab jetzt mal an den Support geschrieben, mal sehen was die sagen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 16:37 
Offline
 

Registriert: 10.10.2007, 13:52
Beiträge: 16
Hi redangle2000,

also dein Fehler ist ein absolut anderer Fehler als die die hier im Thread gepostet wurden.
Ist ja auch ein anderer Fehlertext :-)

Dieser Fehler erscheint normalerweise, wenn der Installer nötige Dateien zur vollständigen Installation nicht finden kann.
Das könnte heissen, die Dateien sind nicht an die richtige Stelle kopiert wurden, wo sie erwartet werden.

Ein Bitte:
Installiere die Demo mit folgendem Parametern über die Eingabeaufforderung (oder Start-Ausführen) von Windows (Pfad musst du noch ersetzen/anpassen, logisch :-)):

<Pfad>Crazy_Machines_II_Demo.exe /v"/lv C:\setupcm2demo.log"

Dieser Aufruf generiert eine Log-Datei des Installers. Im normalfall dürfte diese Datei 1,3 MB gross sein, bei dir allerdings wird sie nicht ganz so gross sein :-)
Bitte schicke die mir mal per PN/Mail, weil die hier zu posten wäre ein fastSuperGAU.

Maximale Kampferfolge
Danny


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 16:55 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
Hier sind die wichtigen zeilen:

Aktion gestartet um 17:51:46: SetupProgress.
Aktion beendet um 17:51:46: SetupProgress. Rückgabewert 1.
MSI (c) (D0:2C) [17:51:46:109]: Doing action: InstallPhysX
Aktion gestartet um 17:51:46: InstallPhysX.
Aktion beendet um 17:51:52: InstallPhysX. Rückgabewert 1.
MSI (c) (D0:2C) [17:51:52:406]: Doing action: InstallOpenAL
Aktion gestartet um 17:51:52: InstallOpenAL.
Aktion beendet um 17:51:52: InstallOpenAL. Rückgabewert 1.
MSI (c) (D0:2C) [17:51:52:796]: Doing action: InstallDirectx9
Aktion gestartet um 17:51:52: InstallDirectx9.
MSI (c) (D0:2C) [17:52:22:687]: Note: 1: 1722 2: InstallDirectx9 3: F:\ 4: redist\directx9\DXSETUP.exe /silent
MSI (c) (D0:2C) [17:52:23:921]: Produkt: Crazy Machines II -- Fehler 1722. Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor. Ein Programm, das im Rahmen der Installation ausgeführt wurde, wurde nicht erfolgreich abgeschlossen. Wenden Sie sich an das Supportpersonal oder den Hersteller des Pakets. Aktion: InstallDirectx9, Pfad: F:\, Befehl: redist\directx9\DXSETUP.exe /silent

Anscheinend versucht er DirectX zu installieren und es klappt nicht.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 17:01 
Offline
Administrator
Benutzeravatar

Registriert: 10.02.2004, 16:41
Beiträge: 3353
Wohnort: NRW
hast du überhaupt administratorrechte?
hast du bei dxdiag gesehen, dass er "Es wurden keine Probleme gefunden." gesagt hat?
hast du mal versucht, eine saubere directx installation seperat zu machen ?

_________________
:verweis: ..:: phpBB FAQ :: Suchfunktion :: Forum Regeln :: Forum FAQ :: cm-fanpage ::.. :verweis:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 17:28 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
dxdiag sagt, kein problem gefunden.

Hab jetzt auch den aktuellsten Runtime Package heruntergeladen und wollte es installieren -> installation fehlgeschlagen -> dadurch konnte ich anscheinend dadurch nicht das game installieren

gegoogelt -> directX Buster ausgeführt, um directx komplett von System zu entfernen

runtime Package setup wieder ausgeführt und ist ohne problem installiert worden -> crazy machines 2 lässt sich auch jetzt installieren.

Danke an allen für die hilfe.

Greetz redangle2000


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 17:35 
Offline
Administrator
Benutzeravatar

Registriert: 10.02.2004, 16:41
Beiträge: 3353
Wohnort: NRW
prima.

ich gehe mal davon aus dass irgendwas an dein directx geändert hat und deswegen hat es rumgezickt.

_________________
:verweis: ..:: phpBB FAQ :: Suchfunktion :: Forum Regeln :: Forum FAQ :: cm-fanpage ::.. :verweis:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 19:58 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
naja leider war da mein Leidensweg noch nicht beendet.

Aber das ist auch gelöst.

Hier mal die Hilfe vom Support die grade vor 3 Minuten gekommen

Sehr geehrte Kundin,
Sehr geehrter Kunde,

bitte testen Sie die CD sofern möglich noch auf einem 2.Rechner, damit wir feststellen können ob es sich um einen Fehler der CD oder des Computers handelt.


Mit freundlichen Grüßen, blabla

Ich hätte da schon mehr erwartet. Aba naja.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 20:07 
Offline
Administrator
Benutzeravatar

Registriert: 10.02.2004, 16:41
Beiträge: 3353
Wohnort: NRW
naja, das ist erstmal die suche nach der ursache durch das ausschlußverfahren. das ist eigendlich üblich so.

_________________
:verweis: ..:: phpBB FAQ :: Suchfunktion :: Forum Regeln :: Forum FAQ :: cm-fanpage ::.. :verweis:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Installationsprobleme
BeitragVerfasst: 16.10.2007, 20:16 
Offline
Neuling

Registriert: 15.10.2007, 22:07
Beiträge: 8
Hatte denen in der Support Anfrage schon geschrieben gehabt, das ich kein 2.ten Rechner habe und auch net die Möglichkeiten habe, einen aufzutreiben.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 17 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB © phpBB Group
Deutsche Übersetzung durch phpBB.de