Crazy Machines Fanpage Board
http://board.cm-fanpage.de/

PhysX Problem im Ladebildschirm
http://board.cm-fanpage.de/viewtopic.php?f=5&t=5184
Seite 1 von 1

Autor:  Vierstein [ 07.06.2014, 12:55 ]
Betreff des Beitrags:  PhysX Problem im Ladebildschirm

Das Humble Bundle hat mich mal wieder erinnert cm2 auszupacken. Ich installiere von der CD meine Gold Edition. Die Installation läuft ganz wunderbar. Jedoch dann bleibt das Spiel im Ladeschirm stecken(den mit den Zahnrädern). Das Log sagt
---- faktum Version 1.3.0296 ---------------------------------------------------
[Init] Initializing faktum core...
[Init] Command line: "C:\Program Files (x86)\Crazy Machines II - Gold\cm2.exe"
[Init] Time: Saturday, June 07, 2014 13:30:26
[Init] Timer frequency: 3579545 Hz
[Init] 2 CPU's detected:
[Init] CPU 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ @ 2920.04 MHz
[Init] CPU 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ @ 2913.27 MHz
[Init] RAM: 4096 MB
[Init] OS: Professional Service Pack 1 (Build 7601)
[Init] faktum core initialized.
--------------------------------------------------------------------------------
Application: Initializing...
[Init] Crazy Machines II 1.03.0385
[Init] Loading cursors...
[Init] Cursors loaded.
[Init] Loading plugins...
[Init] Loaded 'plugins/addon01.dll' (2385DFD8-BAFE-4F97-9243-B4B2FE1BFB38, 21 elements, 2 themes).
[Init] Loaded 'plugins/base.dll' (D0059206-5EF2-4BF4-92E3-BEC99DA82199, 207 elements, 15 themes).
[Init] 2 plugin(s) loaded.
[Init] Loading lab libraries...
[Init] Loading profiles...
[Init] Initializing HTTP client...
[Init] HTTP client initialized.
[Init] Initializing faktum game...
Game: Creating main viewport...
Game: Setting up input device...
Enum Controllers ...
Enum Controllers complete...
FInputDeviceDI8: IME Input disabled
Game: Setting up graphics device...
[Init] Initializing DirectX 9 graphics device...
[Init] Graphics Adapter: NVIDIA GeForce 9800 GT
[Init] Vertex shader version: 3.0
[Init] Pixel shader version: 3.0
[Init] Texture register count: 8
[Init] Maximum texture size: 8192 x 8192
[Init] DirectX 9 graphics device initialized.
Game: Setting up sound device...
Game: Initializing renderer...
Application: Starting main loop...
[Error] PhysX: Unable to find the PhysX libraries. The PhysX drivers are not installed correctly.

"[Error] PhysX: Unable to find the PhysX libraries. The PhysX drivers are not installed correctly."
Dabei bin ich mir sicher, dass ich die neuste version von PhysX (NVIDIA PhysX 9.13.1220) und von meiner Grafikarte(NVIDIA 337.88) habe.

Autor:  commodore [ 07.06.2014, 13:07 ]
Betreff des Beitrags:  Re: PhysX Problem im Ladebildschirm

Vlllt. liegt es gerade daran dass du die neuesten Treiber installiert hast?
Hat es denn vorher schonmal auf dieser Hardware funktioniert?
Das Spiel ist ja auch nicht mehr das neueste.

Autor:  Vierstein [ 07.06.2014, 13:27 ]
Betreff des Beitrags:  Re: PhysX Problem im Ladebildschirm

Das ist wohl in der Tat die Lösung...das ich darauf nicht gekommen bin. Danke
Allerdings bin ich wohl zu weit zurück. v8.09.04 scheint lässt das Spiel abstürzen nach einer Zeit im Spiel. Was aber nur sehr spontan auftritt

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/