Crazy Machines Fanpage Board

Crazy Machines - frischt Eure Zellen auf
Aktuelle Zeit: 28.05.2017, 13:37

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: PhysX Problem im Ladebildschirm
BeitragVerfasst: 07.06.2014, 12:55 
Offline
 

Registriert: 06.06.2007, 13:52
Beiträge: 18
Das Humble Bundle hat mich mal wieder erinnert cm2 auszupacken. Ich installiere von der CD meine Gold Edition. Die Installation läuft ganz wunderbar. Jedoch dann bleibt das Spiel im Ladeschirm stecken(den mit den Zahnrädern). Das Log sagt
---- faktum Version 1.3.0296 ---------------------------------------------------
[Init] Initializing faktum core...
[Init] Command line: "C:\Program Files (x86)\Crazy Machines II - Gold\cm2.exe"
[Init] Time: Saturday, June 07, 2014 13:30:26
[Init] Timer frequency: 3579545 Hz
[Init] 2 CPU's detected:
[Init] CPU 0: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ @ 2920.04 MHz
[Init] CPU 1: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ @ 2913.27 MHz
[Init] RAM: 4096 MB
[Init] OS: Professional Service Pack 1 (Build 7601)
[Init] faktum core initialized.
--------------------------------------------------------------------------------
Application: Initializing...
[Init] Crazy Machines II 1.03.0385
[Init] Loading cursors...
[Init] Cursors loaded.
[Init] Loading plugins...
[Init] Loaded 'plugins/addon01.dll' (2385DFD8-BAFE-4F97-9243-B4B2FE1BFB38, 21 elements, 2 themes).
[Init] Loaded 'plugins/base.dll' (D0059206-5EF2-4BF4-92E3-BEC99DA82199, 207 elements, 15 themes).
[Init] 2 plugin(s) loaded.
[Init] Loading lab libraries...
[Init] Loading profiles...
[Init] Initializing HTTP client...
[Init] HTTP client initialized.
[Init] Initializing faktum game...
Game: Creating main viewport...
Game: Setting up input device...
Enum Controllers ...
Enum Controllers complete...
FInputDeviceDI8: IME Input disabled
Game: Setting up graphics device...
[Init] Initializing DirectX 9 graphics device...
[Init] Graphics Adapter: NVIDIA GeForce 9800 GT
[Init] Vertex shader version: 3.0
[Init] Pixel shader version: 3.0
[Init] Texture register count: 8
[Init] Maximum texture size: 8192 x 8192
[Init] DirectX 9 graphics device initialized.
Game: Setting up sound device...
Game: Initializing renderer...
Application: Starting main loop...
[Error] PhysX: Unable to find the PhysX libraries. The PhysX drivers are not installed correctly.

"[Error] PhysX: Unable to find the PhysX libraries. The PhysX drivers are not installed correctly."
Dabei bin ich mir sicher, dass ich die neuste version von PhysX (NVIDIA PhysX 9.13.1220) und von meiner Grafikarte(NVIDIA 337.88) habe.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: PhysX Problem im Ladebildschirm
BeitragVerfasst: 07.06.2014, 13:07 
Offline
Neuling

Registriert: 20.12.2008, 20:48
Beiträge: 8
Vlllt. liegt es gerade daran dass du die neuesten Treiber installiert hast?
Hat es denn vorher schonmal auf dieser Hardware funktioniert?
Das Spiel ist ja auch nicht mehr das neueste.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: PhysX Problem im Ladebildschirm
BeitragVerfasst: 07.06.2014, 13:27 
Offline
 

Registriert: 06.06.2007, 13:52
Beiträge: 18
Das ist wohl in der Tat die Lösung...das ich darauf nicht gekommen bin. Danke
Allerdings bin ich wohl zu weit zurück. v8.09.04 scheint lässt das Spiel abstürzen nach einer Zeit im Spiel. Was aber nur sehr spontan auftritt


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB © phpBB Group
Deutsche Übersetzung durch phpBB.de